La presentazione è in caricamento. Aspetta per favore

La presentazione è in caricamento. Aspetta per favore

Riepilogo Foglio elettronico Excel - Base Premessa al Modulo AM4.

Presentazioni simili


Presentazione sul tema: "Riepilogo Foglio elettronico Excel - Base Premessa al Modulo AM4."— Transcript della presentazione:

1 Riepilogo Foglio elettronico Excel - Base Premessa al Modulo AM4

2 Premessa al Modulo AM4 Corso Excel Avanzato Premessa per AM43 Cosa occorre ricordare Funzioni di excel Inserisci funzione Principali funzioni Errori

3 Premessa al Modulo AM4 Corso Excel Avanzato Funzioni di excel SINTASSI =NOME_FUNZIONE(argomento1;argomento2;… …) I dati necessari per eseguire le operazioni e i calcoli delle funzioni si definiscono ARGOMENTI.. Possono essere: Riferimenti di cella= INT(A10) Intervalli= MEDIA(A1:A10) Nomi= SOMMA(Dati) Numeri= INT(15,76) Testi= SE(A1>10;OK;ERRORE) Formule= SE(A1>10;A3+A1;A3-A1) Funzioni= INT(MEDIA(A1:A10)) Nessun argomento= OGGI()

4 Premessa al Modulo AM4 Corso Excel Avanzato Inserisci funzione Posizionarsi nella cella dove si vuole il risultato Inserisci Funzione ARGOMENTI Selezionare la funzione allelenco Selezionare una categoria per velocizzare la ricerca Un breve commento sulla funzione selezionata consente di comprendere se è quella più adatta alle specifiche esigenze Un breve commento sullargomento selezionato consente di comprendere il tipo di argomento necessario alla funzione Verifica immediata dei dati immessi e dei risultati parziali e finali ottenuti

5 Premessa al Modulo AM4 Corso Excel Avanzato Principali funzioni FunzioneArgomentiEsempio SOMMA Somma i numeri di uno o più intervalli di celle Num1: primo intervallo Num2: secondo intervallo …. =SOMMA(A1:A5;B3:B5) Somma i numeri contenuti nelle celle da A1 a A5 e da B3 a B5. MEDIA Calcola la media dei numeri di uno o più intervalli di celle Num1: primo intervallo Num2: secondo intervallo …. =MEDIA(A1:A5) Restituisce la media dei numeri contenuti nelle celle da A1 a A5. MIN Restituisce il minore tra i numeri di uno o più intervalli di celle Num1: primo intervallo Num2: secondo intervallo …. =MIN(B3:B5) Restituisce il minore tra i numeri contenuti nelle celle da B3 a B5. MAX Restituisce il maggiore tra i numeri di uno o più intervalli di celle Num1: primo intervallo Num2: secondo intervallo …. =MAX(B3:B5) Restituisce il maggiore tra i numeri contenuti nelle celle da B3 a B5. SE Controlla una qualsiasi condizione che dia come risultato vero o falso, effettuando quanto specificato nel relativo argomento. Test: condizione Se_vero: operazioni da svolgere se la condizione si verifica Se_falso: operazioni da svolgere se non si verifica =SE(A10>=0;positivo;NO) Controlla il valore contenuto in A10, se è positivo restituisce positivo se è negativo restituisce NO

6 Premessa al Modulo AM4 Corso Excel Avanzato Errori #DIV/0! Divisione impossibile: dividendo=0 =A5/0 =A5/A4 (A4 vuota) #NUM! Manca un valore numerico o non è rappresentabile. =10^1000 #NOME! Il nome utilizzato non esiste=A10+CIAO (CIAO non definito come nome) #RIF! Riferimento non valido perché cancellato o perché erroneamente copiato A3=A1+A2 Copiando la formula in B2 si ottiene: =#RIF!+B1 (non esiste il riferimento B0) #VALORE! Operando o argomento di funzione non corretto =5+B38 (B38 contiene del testo) #N/D! Dato non disponibileSi può inserire nelle celle utilizzate in alcune formule fin quando non vengono inseriti io dati. ########### Larghezza colonna non sufficiente a visualizzare il dato. Operazione non valida tra date. =-100 Formattato in formato data.


Scaricare ppt "Riepilogo Foglio elettronico Excel - Base Premessa al Modulo AM4."

Presentazioni simili


Annunci Google