La presentazione è in caricamento. Aspetta per favore

La presentazione è in caricamento. Aspetta per favore

Chi fa... cosa??? Cliccare per avanzare con le diapositive.

Presentazioni simili


Presentazione sul tema: "Chi fa... cosa??? Cliccare per avanzare con le diapositive."— Transcript della presentazione:

1

2 Chi fa... cosa??? Cliccare per avanzare con le diapositive.

3 Caro Mago abbiamo ricevuto la tua e leggendola abbiamo capito che sei davvero cambiato dopo quella botta in testa (speriamo che la strega Bisboccia si sbrighi a trovare una soluzione altrimenti siamo rovinati) ma comunque non è vero che noi bambini non sappiamo fare niente, anzi siamo abbastanza bravi, soprattutto in informatica!!! Quindi abbiamo deciso di partecipare al concorso CLASSE DIGITALE DELLANNO 2012!!!!! Così ti dimostreremo di cosa siamo capaci!! Attento mago, la 5^ B sta partendo allattacco!!! Cominciamo a progettare …. La nostra risposta al mago!

4 La nostra progettazione iniziale …

5 … e quella più seria, davvero molto … progettuale! Letizia- Manchouratou ricerca e scrittura sette domande Samantha – Andrea scrittura in tabella delle risposte alle 7 domande Giulia – Noemi scrittura messaggio iniziale del mago Elena ricerca immagini sette re di Roma Silvia – Markela ricerca immagini sette nani Alessio - Simone T. ricerca immagini sette meraviglie del mondo antico Simone A – Elisa ideazione delle scritte in WordArt Nicolò – Alessandro progettazione procedure a LOGO, realizzazione a LOGO.IT di archi e anfiteatro romano, poi modificati a Paint Rebecca coloritura immagini con Gimp / Photobie e risposta al mago Simone P - coloritura immagini con Gimp / Photobie Simone P – Nicolò modifica di un brano tratto dalla colonna sonora del film Il gladiatore Elena, Rebecca, Silvia, Noemi, Nicolò, Simone P. e Alessandro uso del registratore di suoni e registrazione voci per presentazioni

6 Arco PRIMO A 200 Ripeti 180 [a 2 d 1 ] A 200 Arco SECONDO A 200 Ripeti 180 [ a 1,5 d 1 ] A 200 Arco MINUSCOLO A 200 Ripeti 180 [ a 0,5 d 1 ] A 200 Arco PICCOLO A 200 Ripeti 180 [ a 1 d 1 ] A 200 Progettate da Alessandro e Nicolò

7 Istruzioni riportate nella pagina seguente.

8 PROCEDURE PER COSTRUZIONE ANFITEATRO CON LOGO.IT a 90 s 90 a 90 d 90 s 90 a 90 d 90 a 90 s 90 a 90 s 135 a 382 tana ripeti 180 [ a 1 d 1 ] s 180 a 90 d 90 a 90 s 90 a 90 d 90 a 90 s 90 a 90 d 90 a 90 d 135 a 382 su d 135 a 90 giu ripeti 180 [ a 1 s 1 ] a 2 d 90 a 90 d 90 ripeti 180 [ a 2.58 d 1 ] a 2 s 180 a 90 ripeti 180 [ a 2.58 d 1 ] a 4 d 90 a 90 ripeti 180 [ a 4.14 d 1 ] a 3 su a 90 giu ripeti 180 [ a 4.14 d 1 ] a 6 d 90 a 90 d 90 a 90 s 90 a 90 s 135 a 127 s 135 a 90 ripeti 180 [ a 4.15 d 1 ] a 3 s 90 a 90 s 90 ripeti 180 [ a 5.63 s 1 ] Movimenti di Tarta ideati e sperimentati da Nicolò e Alessandro

9

10

11 Cliccare su ogni video per avvio e stop

12


Scaricare ppt "Chi fa... cosa??? Cliccare per avanzare con le diapositive."

Presentazioni simili


Annunci Google