La presentazione è in caricamento. Aspetta per favore

La presentazione è in caricamento. Aspetta per favore

Autori: Classe V B Insegnante Niccolai 1 I nostri poligoni autosimili (dal triangolo al dodecagono, costruiti con la tartaruga del logo) I poligoni sono.

Presentazioni simili


Presentazione sul tema: "Autori: Classe V B Insegnante Niccolai 1 I nostri poligoni autosimili (dal triangolo al dodecagono, costruiti con la tartaruga del logo) I poligoni sono."— Transcript della presentazione:

1 Autori: Classe V B Insegnante Niccolai 1 I nostri poligoni autosimili (dal triangolo al dodecagono, costruiti con la tartaruga del logo) I poligoni sono stati realizzati dalla Classe quinta B della scuola primaria statale Giuseppe Garibaldi Insegnante: Ivana Niccolai Ringraziamo tutto il forum del Tartapelago (in particolare il moderatore Giorgio Pietrocola e lamministratore Claudio Rosanova) per la gentile ospitalità e per i consigli dellespertoTartapelago

2 Autori: Classe V B Insegnante Niccolai 2 Procedura per la costruzione del triangolo di Sierpinski Per triangolosierp :dim se :dim < 10 [stop] ripeti 3 [ a :dim d 120 triangolosierp :dim/2 ] Fine Joel

3 Autori: Classe V B Insegnante Niccolai 3 Modificando una stessa procedura… Ci siamo divisi in gruppi di lavoro e abbiamo modificato la procedura del triangolo di Sierpinski, ottenendo dei poligoni autosimili particolari, che abbiamo inserito nelle diapositive seguenti…

4 Autori: Classe V B Insegnante Niccolai 4 Quadrato autosimile Alice e Nohelia Per quadrato :dim se :dim <10 [stop] ripeti 4[ a :dim d 90 quadrato :dim/3 ] Fine

5 Autori: Classe V B Insegnante Niccolai 5 Pentagono autosimile Per pentagono :dim se :dim < 10 [stop] ripeti 5[ a :dim d 72 pentagono :dim/3 ] Fine Jairo e Joel

6 Autori: Classe V B Insegnante Niccolai 6 Esagono autosimile Hamid e Samuele Per esagono :dim se :dim < 10 [stop] ripeti 6[ a :dim d 60 esagono :dim /3 ]

7 Autori: Classe V B Insegnante Niccolai 7 Ettagono autosimile Per ettagono :dim se :dim < 10 [stop] ripeti 7 [ a :dim d ettagono :dim/3.23 ] Fine Mattia, Ronald e Mirco

8 Autori: Classe V B Insegnante Niccolai 8 Ottagono autosimile Ronald e Julio Per Ottagono :dim se :dim<10 [stop] ripeti 8 [ a :dim d 45 ottagono :dim/3.4 ] Fine

9 Autori: Classe V B Insegnante Niccolai 9 Ennagono autosimile Per ennagono :dim se :dim < 10 [stop] ripeti 9 [ a :dim d 40 ennagono :dim/3.9 ] Fine Jairo e Joel

10 Autori: Classe V B Insegnante Niccolai 10 Decagono autosimile Mirco e Mattia Per decagono :dim se :dim < 10 [stop] ripeti 10 [ a :dim d 36 decagono :dim/4.2 ] Fine

11 Autori: Classe V B Insegnante Niccolai 11 Unanimazione dellesperto del Tartapelago Tartapelago Il prof. Giorgio Pietrocola ha subito capito come avevamo fatto a scegliere la giusta misura, per ridurre le figure in modo da evitare sovrapposizioni o vuoti eccessivi. È vero: abbiamo proceduto per approssimazioni successive… Abbiamo preso dal forum del Tartapelago lanimazione del professore, che mostra molto bene il dilemma della giusta misura nel decagono stellato

12 Autori: Classe V B Insegnante Niccolai 12 Endecagono autosimile Per endecagono :dim se :dim < 10 [stop] ripeti 11 [ a :dim d endecagono :dim/4.5 ] Fine Hamid e Samuele

13 Autori: Classe V B Insegnante Niccolai 13 Dodecagono autosimile Per dodecagono :dim se :dim < 10 [stop] ripeti 12 [ a :dim d 30 dodecagono :dim/4.75 ] Fine Hamid e Julio

14 Autori: Classe V B Insegnante Niccolai 14 Conclusione Siamo giunti alla fine della nostra presentazione e, prima di salutare tutti i lettori, diciamo che limmagine presente nella prima diapositiva rappresenta un frattale di Newton (che a noi ricorda il dodecagono); labbiamo realizzata con fractint. CIAO!!!


Scaricare ppt "Autori: Classe V B Insegnante Niccolai 1 I nostri poligoni autosimili (dal triangolo al dodecagono, costruiti con la tartaruga del logo) I poligoni sono."

Presentazioni simili


Annunci Google